CarPlay i ios 15.5

Wszystko związane z elektroniką, diagnostyką i kodowaniem naszych Talismanów, Interfejsy, programy, pytania, poradniki, opisy.
plusz
Posty: 1
Rejestracja: 06 lip 2022, 11:05
Lokalizacja: Warszawa
Rok produkcji: 2016
Silnik: TCE 200
Pojemność: 1599
Wersja: Initiale

CarPlay i ios 15.5

Post autor: plusz »

CarPlay w Talismanie przestał się łączyć.
Po podłączeniu telefonu USB pisze "łączę z urządzeniem" po czym komunikat znika a CarPlay się nie uruchamia.

Działało bez problemu 4 lata.

Sprawdziłem wszystko w telefonie - zgodnie z instrukcjami z google.
Podłączyłem drugi telefon - dokładnie ta sama sytuacja.

Obydwa telefony mają wersję iOS 15.5, więc podejrzewam, że to może być jakiś problem.

Pamiętam w ubiegłym tygodniu, po podłączeniu telefonu wyświetlił się jakiś komunikat na telefonie - i kliknąłem 'akceptuj' :) Wydawało mi się, że to standardowe pytanie czy łączyć się przez USB. Ale to nie powinno nic zmienić w ustawieniach auta.

Usunąłem pojazd z telefonu, ale po podłączeniu już nie próbuje parować.

Po Bluetooth wszystko działa (CarPlay nie, bo działał tylko po USB)


Pytanie 1: czy ktoś ma Rlink2 i działa z CarPlay z ios 15.5 ?
Pytanie 2: czy można jakoś wyzerować CarPlay w aucie albo czy jest jakaś aktualizacja ostatnio? w Rlink store nie widzę nic nowego.
raf
Posty: 4
Rejestracja: 23 lis 2021, 09:19
Lokalizacja: śląsk
Rok produkcji: 2020
Silnik: TCe 225 EDC
Pojemność: 1.8
Wersja: Initiale Paris

Post autor: raf »

A próbowałeś zmienić kabelek?
R-LINK jest dość czuły na jakość kabelka którym łączysz telefon z samochodem
ODPOWIEDZ